Help! Cant load Module

View previous topic View next topic Go down

Help! Cant load Module

Post  Blake`SAGE on Sun Mar 03, 2013 5:14 pm

I just completed the download from GOG.com, everything went smoothly until after I made my character and tried to start to play it told me; "could not load the Module. Missing required custom talk table. "cep23_v1.tlk". I am brainless when it comes to computer lingo, help would be appreciated! Wink
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Sun Mar 03, 2013 6:31 pm

Started to download the latest CEP, I don't know if that has anything to do with it but I'm giving it a swing.
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  -terenee- on Sun Mar 03, 2013 6:49 pm

You will want CEP 2.4

The server has its own overrides that are linked from the relevant section of this forum with instructions for installation.

We also use a custom picture, voice and head pack, though I can never get the head pack to work for me.

There are certainly a few downloads needed to get the full experience here but it is well worth it!
avatar
-terenee-

Posts : 280
Join date : 2011-06-25
Age : 33
Location : Somewhere else

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Sun Mar 03, 2013 7:07 pm

Just downloaded it Wink It says the server is offline, is the server timed out right now?
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Sun Mar 03, 2013 7:39 pm

Still says I'm missing that particular file, I downloaded the 2.4 version and a 1.69 patch. I'm going to try to do the critical rebuild in place of the 1.69 patch I just downloaded and see what happens.

Edit; Also am downloading the overrides for this server, which I am completely lost on. All the names of the folders that were listed that wanted me to add the files aren't named that, neither do I know how to override the CEP files Sad I'll keep fiddling around and see if I can figure it out
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  -terenee- on Sun Mar 03, 2013 8:06 pm

I am not tech savvy either, the instructions are there just read thoroughly. I have done it a few times now do more familiar. Hope to see you in game soon!

avatar
-terenee-

Posts : 280
Join date : 2011-06-25
Age : 33
Location : Somewhere else

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Sun Mar 03, 2013 8:11 pm

I think I figured out the override, really no way for me to tell though. As for the cep23_v1.tlk talk table file, I have it but don't know where to put it. Hopefully I'll figure this out tonight and I can see you guys in-game tomorrow afternoon Very Happy

Thanks!
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Rann Cora on Sun Mar 03, 2013 9:20 pm

It goes in the tlk folder.

If you're still missing files, google the files, for some reason when I downloaded CEP2.4 on my laptop it was missing 2 files and I had to find them separately. Wasn't too hard.

Rann Cora
Admin

Posts : 270
Join date : 2011-06-13

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Mon Mar 04, 2013 10:20 am

If I don't have a tlk folder do I make one?
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  -terenee- on Mon Mar 04, 2013 11:44 am

the .tlk folder should be included in the CEP

For me, when i unzip the files I get the overrides and a .tlk folder
avatar
-terenee-

Posts : 280
Join date : 2011-06-25
Age : 33
Location : Somewhere else

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Blake`SAGE on Mon Mar 04, 2013 4:12 pm

Figured it out! I had to take the folders out of the CEP folder and put them into the GOG folder. I think the override worked aswell, it no longer says I need to get it in-game. See you guys around Wink
avatar
Blake`SAGE

Posts : 14
Join date : 2013-02-12
Age : 27
Location : Missouri

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Felix on Tue Mar 05, 2013 4:32 am

You can check to see if the overrides are in correctly by checking your feats. Look for execute command. It should have a paragraph explaining the how to use the feat. If you don't have that description they are not in correctly.
avatar
Felix
Admin

Posts : 1253
Join date : 2011-02-28

View user profile

Back to top Go down

Re: Help! Cant load Module

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum